For security reasons, we require magic_quotes to be disabled.